2021年7月13日在WooCommerce檢測到的重要漏洞 – 你需要了解的情況

於13/7/2021,WooCommerceWooCommerce Blocks插件被安全人員Josh發現存在一個嚴重漏洞。

WooCommerce團隊得知這個問題後已立即進行了徹底的調查並為每個受影響的版本建立了補丁修復並自動發佈到有問題的商店

若我有一個WooCommerce商店,現在應該採取什麼行動?

自動更新軟件現在已向所有運行受影響版本的插件更新,但仍然強烈建議你確定你使用的是最新版本。

  • WooCommerce 最新版本為5.5.1或更高
  • WooCommerce Blocks 最新版本為5.5.1

是否有任何數據被泄漏?

WooCommerce團隊對這個漏洞以及數據是否已被泄漏調查仍在進行中,將會與網站擁有者分享更多關於如何調查其網站安全漏洞的教學,當預備好將會在WooCommerce的Blog上發佈(當發佈後EBuildHost亦會盡快將相關文章翻譯)。如果您的商店受到影響所暴露的信息包括但不限於訂單、客戶及管理訊息。

WooCommerce使用上仍然安全嗎?

是的。像這樣的事情并不常見,但不幸的是有時候的確會發生,WooCommerce團隊展示出他們的專業,立即作出反應並以完全透明的方式運作。

自從得知這個漏洞後,WooCommerce團隊日以繼夜地工作,以確保修復補丁盡快完成並通知用戶。

他們在平台安全方面的持續投資使我們能夠防止絕大多數問題,在盡可能影響商店的少數情況下,將會努力快速修復,主動溝通并與WooCommerce社團合作。

資料來源及原文: https://woocommerce.com/posts/critical-vulnerability-detected-july-2021/
分享至:
Share on facebook
Share on twitter
Share on pinterest
Share on linkedin